API availability and response times are degraded.
Incident Report for Authzed
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 21:15 UTC
Update
the issue has been identified and resolved
Posted Nov 25, 2022 - 21:12 UTC
Investigating
We are currently investigating this issue.
Posted Nov 25, 2022 - 18:55 UTC
This incident affected: Serverless Dependencies (SpiceDB Serverless gRPC API).