Investigating a spike in query time

Incident Report for Authzed

Resolved

Database operations have returned to normal, and all systems appear to be operating normally at this time.
Posted Aug 25, 2022 - 10:35 UTC

Monitoring

Our upstream database provider appears to be in service again and we're currently in contact about how to restore full service. At this time, the API appears to be working again, with a slight performance overhead
Posted Aug 25, 2022 - 09:22 UTC

Update

We are currently investigating an apparent outage with our upstream database provider
Posted Aug 25, 2022 - 09:03 UTC

Investigating

We are currently investigating this issue.
Posted Aug 25, 2022 - 08:59 UTC
This incident affected: Serverless Dependencies (SpiceDB Serverless gRPC API).