API availability and response times are degraded.
Incident Report for Authzed
Resolved
API latencies and availability have returned to normal levels.
Posted Nov 22, 2022 - 15:35 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2022 - 15:18 UTC
This incident affected: Serverless Dependencies (SpiceDB Serverless gRPC API).