DNS Issue

Incident Report for Authzed

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 21:24 UTC

Identified

We are currently investigating an issue affecting authzed.com DNS resolution.
Posted Oct 22, 2025 - 20:53 UTC
This incident affected: Serverless Dependencies (SpiceDB Serverless gRPC API).